WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#37348 closed defect (bug) (worksforme)

Uploading XML demo data

Reported by: mukundi Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.3
Component: Import Keywords: reporter-feedback
Focuses: Cc:

Description

Hi, Since I upgraded to 4.5.3 i have not being able to upload XML demo data files. All php settings are in their minimums as required by wordpress.
Is there a fix for this? Am building new websites currently.

Attachments (1)

XML Upload problem.PNG (119.7 KB) - added by mukundi 6 years ago.
Screenshot

Download all attachments as: .zip

Change History (7)

#1 @SergeyBiryukov
6 years ago

  • Keywords reporter-feedback added

Hi @mukundi, this appears to be an issue specific to your configuration.

Is there a particular error message? Does it still happen on a clean install?

Please try the support forums if you're looking for help: https://wordpress.org/support/.

#2 @mukundi
6 years ago

It is also happening in fresh installs and also exporting revolution slide demo data is a problem.

#3 @dd32
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi @mukundi

There are no known issues related to uploads in 4.5.3, however, as your issue is with a plugin you should report it to the author and seek help from them or the support forums.

In the event a core change/bug can be found that is the cause of this, please feel free to re-open this, for now i'm marking this as worksforme.

#4 @mukundi
6 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

All server configs are above minimum requirements. When I upload, there is no response firefox just keeps running. That's all. Even for two different websites.

@mukundi
6 years ago

Screenshot

#5 @mukundi
6 years ago

Hi, Thank you for your assistance.
I came to find out that it's Mozilla firefox that was not functioning because I was able to do it using IE.
May be Mozilla Firefox has a bug for Wordpress or so?

#6 @SergeyBiryukov
5 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

There are no known issues with uploads using Mozilla Firefox.

Please try the support forums if you need more help in tracking down the problem.

Note: See TracTickets for help on using tickets.