WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#37524 closed defect (bug) (invalid)

Uncaught Error: Call to undefined function wp_raise_memory_limit()

Reported by: nigro.simone Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: General Keywords:
Focuses: Cc:

Description (last modified by ocean90)

WordPress 4.6-RC1 raise this exception

Fatal error: Uncaught Error: Call to undefined function wp_raise_memory_limit() in \wp-admin\admin.php:141 Stack trace: 
#0 \wp-admin\network\admin.php(13): require_once() 
#1 wp-admin\network\update-core.php(11): require_once('\\htdocs...') #2 {main} thrown in \wp-admin\admin.php on line 141

Change History (4)

#1 @swissspidy
5 years ago

Looks like a corrupted/failed update to me.

I downloaded the release from https://wordpress.org/wordpress-4.6-RC1.zip and couldn't reproduce this. wp_raise_memory_limit() is properly defined in wp-includes/functions.php.

Can you re-install 4.6 RC1 again, either by downloading ZIP file and installing manually or by using wp-admin/update-core.php, to see if the error still exists?

#2 @nigro.simone
4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I'm sorry... after re-install work

#3 @ocean90
4 years ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Summary changed from Wordpress 4.6-RC1: Uncaught Error: Call to undefined function wp_raise_memory_limit() to Uncaught Error: Call to undefined function wp_raise_memory_limit()

This ticket was mentioned in Slack in #core by swissspidy. View the logs.


4 years ago

Note: See TracTickets for help on using tickets.