WordPress.org

Make WordPress Core

#37533 closed defect (bug) (invalid)

Infuse plugin doesn't work

Reported by: Kuskildin Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: Cc:

Description

Is that because of new wordpress version?

"The plugin cannot be activated because it returned a fatal error.

This is due to the version of PHP in your server. Infuse requires PHP 5.3 or greater, in order to be able to offer all its awesome features."

Change History (1)

#1 @ocean90
13 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Type changed from feature request to defect (bug)

Hello @Kuskildin, welcome to our Trac.

This Trac is used for enhancements and bug reporting for the WordPress core software. It looks like the plugin requires PHP 5.3 but your server provides only PHP 5.2. I suggest to contact your web host and ask for a PHP upgrade.

Note: See TracTickets for help on using tickets.