Make WordPress Core

Opened 5 years ago

Closed 2 years ago

#37558 closed defect (bug) (worksforme)

Previewing after changing visibilty

Reported by: thilini Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Posts, Post Types Keywords: reporter-feedback
Focuses: Cc:

Description

If I first develop the site in Private mode, when I preview it, I get "Private:" before the heading. But even when I change back to Public mode and preview again, I still get the "Private:" before the heading.

Change History (4)

#1 @ctienshi
5 years ago


Last edited 5 years ago by ctienshi (previous) (diff)

#2 @thilini
5 years ago

Last edited 5 years ago by thilini (previous) (diff)

#3 @SergeyBiryukov
5 years ago

  • Component changed from General to Posts, Post Types
  • Summary changed from Previeving after changing visibilty to Previewing after changing visibilty

#4 @desrosj
2 years ago

  • Keywords reporter-feedback added
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 4.5.3 deleted

Hi @thilini,

Thank you for this ticket, and welcome to Trac! My apologies that it took so long to receive a response.

Were you able to figure this out? I have been doing some testing, but I am unable to reproduce the behavior you are describing.

For that reason, and the fact that I have been unable to find other reports of this, I am going to close this out as a worksforme.

If you are still experiencing the issue on the latest version of WordPress, feel free to reopen and provide more details to help others reproduce the issue. And if you figured it out, feel free to leave information about what the issue was for others to learn from.

Note: See TracTickets for help on using tickets.