Make WordPress Core

Opened 8 years ago

Closed 21 months ago

#37613 closed enhancement (wontfix)

In Publish metabox content could be arranged properly with smooth animation

Reported by: rahulmultidots's profile rahulmultidots Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Administration Keywords:
Focuses: ui Cc:

Description

When I click on edit Visibility link in Publish Metabox and select an appropriate radio button then its respective elements doesn't show and hide smoothly for "Public" and "Password protected" visibility options.

I suggest here we can put the same animation like if we toggle meta box itself. Also, there should be "18px" space on left side of "Password:" field to align it with the "Password protected" label.

Let me know your suggestions here.

Attachments (1)

text box content should be start from redline.png (23.6 KB) - added by rahulmultidots 8 years ago.

Download all attachments as: .zip

Change History (3)

#1 @desrosj
5 years ago

  • Component changed from Formatting to Administration
  • Milestone Awaiting Review deleted

Hi @rahulmultidots,

Thanks for this ticket, and welcome to Trac! My apologies that it took so long to receive a response.

In WordPress 5.0, the new block editing experience was introduced. With it comes a redesign of the visibility settings you suggested changes for. The Classic Editor experience will not receive any new features going forward. Because of this, I am going to close this out as a wontfix. If you have any thoughts on the new interface, please open an issue on the Gutenberg GitHub repository where this would need to be addressed.

#2 @bgoewert
21 months ago

  • Resolution set to wontfix
  • Status changed from new to closed

Resolving as wontfix as was intended. The current block editor publish interface is aligned correctly, which this ticket was originally for.

Note: See TracTickets for help on using tickets.