WordPress.org

Make WordPress Core

Opened 3 years ago

Last modified 7 weeks ago

#37662 reopened defect (bug)

Category sub-category problem

Reported by: Guillermo77 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 4.5.3
Component: Taxonomy Keywords: bulk-reopened
Focuses: Cc:

Description

If I have one category and change it to sub-category the behavior is of one category.
For exp, in "all in one seo plugin" if you put category in title in some categories write the category that is correct I think, but in another write the sub-category.

This no is only for the plugin, I don't remember now but also the error can be in the quantity post for categories or the address url post with category and sub-category (in this moment I don't can reproduce it but the plugin is one indication).

Another behavior is at the end of the post where you show the categories of the post, in the post where show correctly the category in title, appear first the category and right side the subcategory. In the wrong behavior, appear first the sub-category and right side the category.

One time for change this behavior I create one new category and delete the older with one wrong behavior but I don't remember the problem now, was some months ago and maybe was the url post and now maybe is solved because I no can reproduce it.

Check this and try to reproduce the error.
This is for change from sub-category to category, or category to subcategory.

Change History (3)

#1 @Guillermo77
3 years ago

  • Summary changed from Category sub-category problem and maybe also tag to Category sub-category problem

I hope one review this behavior when change category to sub-category.

#2 @iseulde
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

This ticket has not seen any activity in over *two* years, so I'm closing it as "wontfix".

The ticket may lack decisiveness, may have become irrelevant, or may not have gathered enough interest.

If you think this ticket does deserve some attention again, feel free to reopen.

For bugs, it would be great if you could provide updated steps to reproduce against the latest version of WordPress (5.0.2 at the time of writing). Remember images or a video can be superior to explain a problem. At the very least, quickly test again to make sure the bug still exists.

If it’s an enhancement or feature, some extra motivation may help.

Thank you for your contributions to WordPress! <3

#3 @JeffPaul
7 weeks ago

  • Keywords bulk-reopened added
  • Milestone set to Awaiting Review
  • Resolution wontfix deleted
  • Status changed from closed to reopened

A decision was made to reopen tickets that were closed in the bulk edit that this ticket was affected by. This ticket is being placed back into the Awaiting Review milestone so it can be individually evaluated and verified to determine if it is still relevant/valid or reproducible.

Note: See TracTickets for help on using tickets.