WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#37704 closed enhancement (duplicate)

Tested up to: WP version for theme

Reported by: rinkuyadav999 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Themes Keywords:
Focuses: ui Cc:
PR Number:

Description

we add number of WP version in plugins like Tested up to: 4.6 and it tell users, this plugin is compatible or not with your WordPress.

Can it also become part of theme?

Like:

/*
Theme Name: Twenty Thirteen
Theme URI: http://wordpress.org/themes/twentythirteen
Author: the WordPress team
Author URI: http://wordpress.org/
Description: The 2013 theme for WordPress takes us back to the blog, featuring a full range of post formats, each displayed beautifully in their own unique way. Design details abound, starting with a vibrant color scheme and matching header images, beautiful typography and icons, and a flexible layout that looks great on any device, big or small.
Version: 1.0

Tested up to: 4.6 - - - - -

License: GNU General Public License v2 or later
License URI: http://www.gnu.org/licenses/gpl-2.0.html
Tags: black, brown, orange, tan, white, yellow, light, one-column, two-columns, right-sidebar, flexible-width, custom-header, custom-menu, editor-style, featured-images, microformats, post-formats, rtl-language-support, sticky-post, translation-ready
Text Domain: twentythirteen

This theme, like WordPress, is licensed under the GPL.
Use it to make something cool, have fun, and share what you've learned with others.
*/

Attachments (1)

tested-up-to.jpg (188.7 KB) - added by rinkuyadav999 3 years ago.

Download all attachments as: .zip

Change History (3)

#1 @rinkuyadav999
3 years ago

  • Component changed from General to Themes

#2 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16868. See also #13780 and #28574.

Note: See TracTickets for help on using tickets.