WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#37706 closed enhancement (duplicate)

Install Themes: show recently updated themes

Reported by: rinkuyadav999 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Themes Keywords:
Focuses: ui Cc:
PR Number:

Description

Right now WordPress users can't browse new themes order by updated. i think we can add a new menu item "Updated" in the list of "Featured, Popular, Latest..."

Attachments (1)

new-menu-updated.png (53.7 KB) - added by rinkuyadav999 3 years ago.

Download all attachments as: .zip

Change History (3)

#1 @swissspidy
3 years ago

  • Summary changed from New Menu Item on WP-Admin.theme-install.php to Install Themes: show recently updated themes

#2 @SergeyBiryukov
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28110.

Note: See TracTickets for help on using tickets.