WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#37713 closed feature request (duplicate)

New style.css header tag

Reported by: rinkuyadav999 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Themes Keywords:
Focuses: administration Cc:
PR Number:

Description

New style.css header tag for theme author who submit theme on Market place like TF.

Autoupdate: no

If WordPress found this tag. this theme should not check and update by WordPress. Because this theme does not belong to w.org

This tag will be only for theme author who submit theme on Market place or it is personal theme. so not action require for w.org theme authors.

Suppose there is a theme called XYZ on market place. right now it is not on w.org

But after some months, XYZ theme also submitted and approved by reviewer, then this theme will be show update notice even it is installed form market place or manual.

We know, theme reviewer will not approve XYZ theme on w.org. but only if a theme is popular and found on google search result. but what if XYZ theme approved same time on Market place and w.org

if we will add this tag, then theme reviewers do not need to search theme slug on google. if theme installed from w.org, it will get auto update. if theme installed manually or from Market place, theme user need to update it as per theme author guide.

Change History (1)

#1 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32101.

Note: See TracTickets for help on using tickets.