WordPress.org

Make WordPress Core

Opened 15 years ago

Closed 15 years ago

#3783 closed defect (bug) (duplicate)

Extraneous </select> element in Options, but where is it coming from?

Reported by: johnbillion Owned by:
Milestone: Priority: lowest
Severity: trivial Version: 2.1
Component: Administration Keywords: options extraneous element administration
Focuses: Cc:

Description

If you view-source your Options->Reading page, there is an extraneous </select> element right at the end of the "Show at most: X posts" line.

I dived into wp-admin/options-reading.php to patch it... but lo and behold on line 55 you'll see there is no sign of a </select> element! I guess _e('posts') must be spitting it out somehow.

It's hardly an important issue but I am interested in how on earth it's getting there.

Anyone?

Change History (2)

#1 @johnbillion
15 years ago

  • Cc johnbillion+wp@… added

#2 @westi
15 years ago

  • Milestone 2.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3709 fixed for 2.2 in [4828] and 2.1.1 in [4829]

Note: See TracTickets for help on using tickets.