WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 23 months ago

Last modified 22 months ago

#37847 closed defect (bug) (worksforme)

Image selection is lost after uploading

Reported by: cezariuszmarek Owned by: joemcgill
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Media Keywords:
Focuses: Cc:

Description

Steps to reproduce:

  1. Create a post
  2. Add media
  3. Create a gallery
  4. Select "Attached to the post"
  5. Drop some images

Bugs:
a) After uploading it switches back all images (it happend with 4.5 as well), very annoying, because I have to manually switch back to the "attached" selection.
b) In 4.5 the uploaded images were selected. In 4.6 the selection is lost.

Using Chrome 52. Media related plugins: Add From Server 3.3.2, Enhanced Media Library 2.3.1, WP Media Category Management 1.8.3.

Change History (4)

This ticket was mentioned in Slack in #core-media by desrosj. View the logs.


2 years ago

#2 @joemcgill
2 years ago

  • Keywords reporter-feedback 2nd-opinion added
  • Owner set to joemcgill
  • Status changed from new to assigned

Hi @cezariuszmarek,

I'm unable to reproduce this in 4.8. Can you confirm whether this has been fixed?

#3 @cezariuszmarek
23 months ago

  • Keywords reporter-feedback removed
  • Resolution set to worksforme
  • Status changed from assigned to closed

Works fine in 4.8.1, must have been fixed.

#4 @SergeyBiryukov
22 months ago

  • Keywords 2nd-opinion removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.