Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#3785 closed defect (bug) (worksforme)

Visual editor/code tab removes blank lines inside blockquote

Reported by: billhuber Owned by:
Milestone: Priority: low
Severity: normal Version: 2.1
Component: TinyMCE Keywords: blockquote blank lines
Focuses: Cc:


  1. I create a blockquote that has two paragraphs in it with a blank line separating the paragraphs.
  1. I go to the code tab and it correctly shows the blank line.
  1. I go back to the visual tab.
  1. When I return to the code tab the second time, the blank line is removed and all of the sentences are in one paragraph.

Change History (4)

comment:1 @foolswisdom9 years ago

  • Milestone changed from 2.3 to 2.2

comment:2 @rob1n9 years ago

I can't reproduce this... although I did notice that the TinyMCE editor split it up into two blockquotes, where as one blockquote and 2 p's would have been semantically better.

comment:3 @rob1n9 years ago

  • Component changed from Administration to TinyMCE

comment:4 @foolswisdom9 years ago

  • Milestone 2.2 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing as WORKSFORME based on rob1n's update.

Note: See TracTickets for help on using tickets.