WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 16 months ago

#37862 closed defect (bug) (invalid)

Permalink Bug in Editor

Reported by: hemnathmouli Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Editor Keywords:
Focuses: javascript, administration, performance Cc:

Description

The bug happens when I do this.

  1. Page > Add new Page
  2. Enter the title ( eg. "That page" ) and press enter ( I don't need any content, because I will write page-that-page.php )
  3. Now If I visit http:example.com/that-page/ page shows 404

Note: My permalink settings is "Common Settings" = "Post name"

Change History (2)

#1 @knutsp
4 years ago

Related: #37423

#2 @desrosj
16 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @hemnathmouli,

Thanks for this ticket, and welcome to Trac. Also, my apologies that it took so long to receive a response.

Using the steps you provided above in the Classic Editor, I am able to reproduce the issue you describe. But, this seems like intended behavior. When the steps above are followed, the page is saved, but the status is set to draft, not publish.

I am going to close this one out, but if you are still able to reproduce this and can provide more details, feel free to reopen.

Note: See TracTickets for help on using tickets.