WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#37872 closed enhancement (duplicate)

Improving instructions wording on password reinit page

Reported by: davidbourguignon Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Login and Registration Keywords:
Focuses: ui Cc:

Description

Many subscribers are confused by the instructions on password reinit page.

Here are three suggestions for improving instructions wording (I am not using the English version of WordPress, so original wordings may be incorrect):

1) "Please enter your new password below."
-> "Please consider using the generated password or enter a new password below"

2) "New password"
-> "Your password"

3) "Hint: <How to choose a good password...>"
-> Remove it by default. Only display this hint when there is a red warning sign due to the detection of a "Weak" or "Very weak" password.

Change History (2)

#1 follow-up: @DrewAPicture
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @davidbourguignon, I'm going to close this as a duplicate of #36010, mostly so we can keep all of the discussion in one place. So feel free to migrate your feedback over there :-)

#2 in reply to: ↑ 1 @davidbourguignon
3 years ago

Thanks @DrewAPicture for the feedback. I have copy-pasted the content to #36010: I hope this helps! Thanks in advance.

Replying to DrewAPicture:

Hi @davidbourguignon, I'm going to close this as a duplicate of #36010, mostly so we can keep all of the discussion in one place. So feel free to migrate your feedback over there :-)

Note: See TracTickets for help on using tickets.