Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#3795 closed defect (bug) (duplicate)

function wp_title -> month

Reported by: phKU Owned by:
Milestone: Priority: high
Severity: normal Version: 2.1
Component: Template Keywords: wp_title archives month
Focuses: Cc:


The wp_title function doesn't return the month name in archives by month mode.

Cause: file "general-template.php" line 192

To have it fix, change:

$my_month = $wp_locale->get_month($m);


$my_month = $wp_locale->get_month(substr($m, 4));

Change History (3)

comment:1 @foolswisdom9 years ago

  • Milestone 2.1.2 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for participating in WordPress!

Duplicate of #3732.

(Remember to search)

comment:2 @phKU9 years ago

Thank you and sorry: I first made a search on the function name "wp_title" but ticket #3732 didn't mention it at all :(

comment:3 @foolswisdom9 years ago

No reason to be sorry. Thanks again.

(Sometimes in bugs I include the terms that I searched for in a section at the end)

Note: See TracTickets for help on using tickets.