WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 weeks ago

#37953 closed defect (bug) (worksforme)

YouTube Embed showing CC multiple times

Reported by: alphageekuk Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Embeds Keywords: has-screenshots reporter-feedback
Focuses: Cc:
PR Number:

Description

This is a follow-up to #35977.

Support ticket with reply from Jeremy Herve - https://wordpress.org/support/topic/youtube-embed-showing-cc-multiple-times/#post-7723854

Brief Description

This is only happening in IE 11 as far as I can make out.

On this page – http://www.rejuven.co.uk/inch-loss/ – the 2nd video (near the bottom of the page) is embedded from YouTube and the owner has added Closed Captions to it. They display fine until around 50 seconds in where the CCs for that section of the video are shown 3 times.

Original Page (as above) still available.

Test page as per Jeremy Herve's suggestions - http://rejuven.staging.wpengine.com/yt-test/

Attachments (1)

YT-CC-Bug.PNG (540.7 KB) - added by alphageekuk 3 years ago.
CC displayed multiple times

Download all attachments as: .zip

Change History (7)

@alphageekuk
3 years ago

CC displayed multiple times

#1 in reply to: ↑ description ; follow-up: @jeherve
3 years ago

Replying to alphageekuk:

Test page as per Jeremy Herve's suggestions - http://rejuven.staging.wpengine.com/yt-test/

To confirm what we discussed in the forums, you experience that problem even when all Shortcode plugins are disabled on your site, when pasting the URL on its own line in the post editor?

#2 @swissspidy
3 years ago

Previously: #35977.

#3 in reply to: ↑ 1 @alphageekuk
3 years ago

Replying to jeherve:

Replying to alphageekuk:

Test page as per Jeremy Herve's suggestions - http://rejuven.staging.wpengine.com/yt-test/

To confirm what we discussed in the forums, you experience that problem even when all Shortcode plugins are disabled on your site, when pasting the URL on its own line in the post editor?

Yes, that is correct.

#4 @alphageekuk
3 years ago

  • Keywords has-screenshots added

#5 @desrosj
6 months ago

  • Keywords reporter-feedback close added

@alphageekuk I'm sorry that this ticket was forgotten about.

Are you still experiencing this issue? I have been unable to reproduce this with a fresh install of WordPress.

I am going to mark this to close as a worksforme, but of course it can remain open if this is still happening.

#6 @desrosj
3 weeks ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing this out as it worksforme, and no one else has reported this issue.

Note: See TracTickets for help on using tickets.