WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#38058 closed defect (bug) (duplicate)

4.6.1 won't delete themes

Reported by: Dominick Bosco Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6.1
Component: Themes Keywords:
Focuses: Cc:
PR Number:

Description

I can't seem to delete unwanted themes on 4.6.1. I have a brand new live site and a testing localhost site. On the localhost site I began with an installation of 4.5. I was able to quickly delete an unused theme. Then I updated the site to 4.6.1 and tried to delete a second unused theme. It would not delete.

On the live site, which began with an install of 4.6.1, I also cannot delete unused themes.

Change History (2)

#1 @swissspidy
3 years ago

Hey there,

Welcome to WordPress Trac and thanks for creating this ticket! The same (or at least a very similar) problem was reported in #37927, so I'm closing this one as a duplicate.

Can you please follow the instructions there and share some details with us? Thanks in advance!

#2 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #37927.

Note: See TracTickets for help on using tickets.