WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#38087 closed defect (bug) (duplicate)

Sanitizing upload filenames causes problems with non-latin characters

Reported by: kosvrouvas Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6.1
Component: Media Keywords:
Focuses: Cc:

Description

The latest change of

$title = $name;

to

$title = sanitize_title( $name );

seen here is causing problems with non-latin characters.

Here is an example http://i.imgur.com/eYjDWeO.png

Change History (1)

#1 @ocean90
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #37989.

Note: See TracTickets for help on using tickets.