WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#38108 closed defect (bug) (duplicate)

Improve "{$taxonomy}_term_new_form_tag" documentation

Reported by: ericlewis Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Taxonomy Keywords:
Focuses: docs Cc:
PR Number:

Description

Documentation for the {$taxonomy}_term_new_form_tag action is misleading (see #38104).

Opening this ticket as a follow-up to #38104 for improving the documentation.

Change History (4)

#1 @ericlewis
3 years ago

@BjornW drafted a patch here

#2 @ericlewis
3 years ago

  • Milestone changed from Awaiting Review to 4.7

This ticket was mentioned in Slack in #core by eric. View the logs.


3 years ago

#4 @SergeyBiryukov
3 years ago

  • Milestone 4.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38104.

Didn't see this ticket before [38629], but I think it's fine to handle the documentation issue in the original ticket.

Note: See TracTickets for help on using tickets.