WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#38110 closed defect (bug) (duplicate)

Gif image with black background

Reported by: Nic727 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

Hi,

I want to add a gif with transparent background on my website, but it show with a black background instead of transparent.

Thank you

Change History (1)

#1 @Clorith
3 years ago

  • Component changed from General to Media
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, and thanks for the report.

This appears to be a duplicate of #13461, so I'll close this as a such for now, please do feel free to chime in on the original ticket if you have some information that may be valuable there though.

Note: See TracTickets for help on using tickets.