WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#38184 closed defect (bug) (invalid)

with post formats enabled previewing pages gives an error 404 with singular.php

Reported by: Arcath Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Themes Keywords:
Focuses: Cc:

Description

When using post formats in a theme that only has a singular.php not a single.php and page.php previewing a page results in a 404 error.

Copying singular.php to page.php and previewing again gives the intended result.

Publishing the page and viewing it works as intended.

Change History (2)

#1 @Arcath
4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Doing some more digging the problem

#2 @swissspidy
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.