WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 20 months ago

#38216 closed defect (bug) (worksforme)

Plugin details modal tabs

Reported by: butterflymedia Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Administration Keywords: has-patch reporter-feedback
Focuses: ui, administration Cc:

Description

The tabs inside the plugin details modal window are 18px high, which conflicts with the previous padding declaration. See the issue in the attached screenshot.

https://i.gyazo.com/6d5f4bf5374021657c090465e0ed8a2f.png

Attachments (2)

239.patch (760 bytes) - added by butterflymedia 4 years ago.
plugin-details-modal-tabs.png (72.7 KB) - added by butterflymedia 4 years ago.

Download all attachments as: .zip

Change History (5)

@butterflymedia
4 years ago

#1 @butterflymedia
4 years ago

  • Keywords has-patch ui-feedback added

#2 @karmatosed
4 years ago

  • Keywords reporter-feedback added; ui-feedback removed

@butterflymedia I can not replicate this issue. As a result I am thinking this either has to do with another plugin you are using or the browser you are. This is what I see in Chrome and also in Firefox:

https://cldup.com/aXnr1EiNG0.png

Could you please expand on what browser and OS you are using? Maybe even the device if not a desktop, thanks. If you could also try without having any other plugins incase that is something implicating this. Also maybe using a default theme - unlikely to interfere but worth testing.

Last edited 4 years ago by karmatosed (previous) (diff)

#3 @desrosj
20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I am also unable to reproduce the issue described. I am going to close out as a worksforme.

@butterflymedia if you are still seeing this issue in the latest version of WordPress, please reopen with more detailed steps to reproduce.

Note: See TracTickets for help on using tickets.