Make WordPress Core

Opened 7 years ago

Closed 5 years ago

#38299 closed defect (bug) (worksforme)

WP Admin > Tools > Export is not respecting WP_CONTENT_DIR or WP_CONTENT_URL in wp-config.php

Reported by: bearlydoug's profile BearlyDoug Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6.1
Component: Export Keywords:
Focuses: Cc:

Description

In wp-config.php, I have the following (sample) lines in place to change the actual location of "wp-content":

define( 'WP_CONTENT_URL', 'http://somesite.com/abc-content' );
define( 'WP_CONTENT_DIR', '/data/www/somesite.com/abc-content' );

When I go to WP Admin > Tools > Export, it's still defining all URLs and paths as "wp-content", rather than "abc-content".

Change History (1)

#1 @desrosj
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi @BearlyDoug,

My apologies that it took so long for someone to respond!

I have done some testing but I have been unable to reproduce the issue you are describing. I am going to close this out as a worksforme, but if you are still able to reproduce this issue with a fresh install of WordPress, please do reopen with some more detailed steps to reproduce.

Note: See TracTickets for help on using tickets.