WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#38302 closed defect (bug) (duplicate)

Non editable posts - TinyMCE special characters issue 'C2A0'

Reported by: katazina Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6.1
Component: TinyMCE Keywords:
Focuses: javascript Cc:

Description

Related ticket: #35890

Same issue, many "spaces" before text, wpautop is off.

But I have the latest WP and the issue still exists.
This is the exact character which causes the problem: C2A0

In mysql I can replace it and check if it's there:

select replace(post_content, UNHEX('C2A0'), '++++++') from wp_57_posts where ID = 5545448\G

Attachments (1)

spec-chars-post-content.txt (705 bytes) - added by katazina 4 years ago.
spec chars

Download all attachments as: .zip

Change History (3)

@katazina
4 years ago

spec chars

This ticket was mentioned in Slack in #core-editor by iseulde. View the logs.


4 years ago

#2 @azaozz
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This sounds like a duplicate of #38294.

Note: See TracTickets for help on using tickets.