WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#38325 closed defect (bug) (duplicate)

The problem of registration of members of the Arabic language

Reported by: ABDURHMAN Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6.1
Component: Users Keywords:
Focuses: Cc:

Description

Good evening ,

I am using wordpress, but aspects of a problem in registration of members, where wordpress does not support registration in the Arabic language,

Is there a problem with the Arabic language in terms of registration

Change History (12)

#1 @Clorith
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for your ticket, and welcome to Trac.

This appears to be a duplicate of #5918

#2 @Clorith
5 years ago

  • Component changed from General to Users

#3 @ABDURHMAN
5 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

#5918 The old ticket.
I hope the answer is laboratory shell solution to the problem is either no

#4 @Clorith
5 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

#5918 is still an open ticket, and valid, it has potential patches and a discussion on why it hasn't been implemented yet. Any conversation relating to this should be carried out in that ticket (if a ticket is older or newer matters little, they're all monitored).

#5 follow-up: @ABDURHMAN
5 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Through the previous ticket that is no even solutions
http://www.an-island.net/up/uploads/1476721651031.png
http://www.an-island.net/up/uploads/1476721282691.png

What should I do until I solve the problem , My site and my blog is shut down because of the stupid problem !

#6 @macmanx
5 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

Please try the potential patches at #5918.

We ask that you please keep our development resources tidy by not opening (and continuing to re-open) duplicate issues.

If you would like to discuss this in a development capacity, or report your success or failure with the patches, please do so at #5918.

If you would like to discuss this outside of a development capacity, or you need help with applying patches, please reach out to support in the forums at https://wordpress.org/support/ or via IRC https://codex.wordpress.org/WordPress_IRC_Live_Help

#7 @ABDURHMAN
5 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Please delete Taikt,

I will not waste my time to remember and finished last activity where a year ago,

If you really want to solve the problem you do not solve them, but the issue is not important to you at a percentage
Enough time that you lose the use of scripts underdeveloped and sterile like wordpress .

#8 @macmanx
5 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #5918.

#9 in reply to: ↑ 5 @SergeyBiryukov
5 years ago

Replying to ABDURHMAN:

What should I do until I solve the problem

There's a plugin on #18666 that allows users to register with Arabic usernames:
https://core.trac.wordpress.org/attachment/ticket/18666/allow-arabic-usernames.php

#10 follow-up: @ABDURHMAN
5 years ago

plugin allow-arabic-usernames.php

Added do not work well
The work experience of the following names did not accept Date:
عبدالرحمن
عبدالحميد
عبدالفيصل

The problem is not from the Arabic language and words.
The problem of the same programming wordpress , you need reprogramming again

#11 in reply to: ↑ 10 @SergeyBiryukov
5 years ago

Replying to ABDURHMAN:

The work experience of the following names did not accept Date:
عبدالرحمن
عبدالحميد
عبدالفيصل

I've just tested the plugin on a clean install, and it does accept these names as a username on registration.

  • Which error do you get?
  • Could you make sure the plugin is activated?
  • Are you using any other plugins for registration?

#12 @ABDURHMAN
5 years ago

- Which error do you get?
Do not show me any error message, after you press the record button complete the back page to a logon page,

Could you make sure the plugin is activated?
Yes sure to activate plugins

Are you using any other plugins for registration?
Do not use any other plugin

Note: See TracTickets for help on using tickets.