WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#38340 closed enhancement (duplicate)

Prepare WordPress core to MediaElement to 3.x

Reported by: isantolin Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Media Keywords:
Focuses: Cc:

Description

Hi to all:
MediaElement is nearly close to release 3.0.

https://github.com/johndyer/mediaelement/tree/3.x-dev/

Anyone can try to replace Mediaelement 2.x with 3.x?

Change History (3)

#1 @SergeyBiryukov
3 years ago

  • Summary changed from Prepare Wordpress core to MediaElement to 3.x to Prepare WordPress core to MediaElement to 3.x

#2 @isantolin
3 years ago

Now, version 3.0 is out

#3 @ocean90
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hello @isantolin, welcome to Trac!

Thanks for your request. The current maintainer has opened a new ticket for this with more details so I'm closing yours as a duplicate of #39686.

Note: See TracTickets for help on using tickets.