WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#38364 closed enhancement (duplicate)

Introduce `wp_disallow_file_mods()` wrapper function

Reported by: swissspidy Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

As a follow-up to #37436, we might wanna think about introducing a wrapper function around DISALLOW_FILE_MODS checks. In such a wp_disallow_file_mods(), we could add a filter to make code more testable.

Related: #37699.

Change History (1)

#1 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38673.

Note: See TracTickets for help on using tickets.