Make WordPress Core

Opened 5 years ago

Closed 2 years ago

#38405 closed defect (bug) (worksforme)

Twenty Seventeen: Galaxy Note 2 rendering issue on image header

Reported by: karmatosed Owned by:
Milestone: Priority: low
Severity: normal Version:
Component: Bundled Theme Keywords: needs-testing has-screenshots
Focuses: Cc:

Description

We may decide to not support this, however showing here the rendering issue as discovered testing.

https://cloud.githubusercontent.com/assets/253067/19418192/1960b02a-93b7-11e6-98c5-e2dbd208acaa.png

Change History (8)

#1 @karmatosed
5 years ago

Flagging as dev-feedback as I'm not sure we want to support this.

This ticket was mentioned in Slack in #core by helen. View the logs.


5 years ago

#3 @davidakennedy
5 years ago

  • Milestone changed from 4.7 to Future Release

I was able to reproduce this in Browserstack on the stock browser that it comes with... Since it's an older device, I'm going to punt this ticket to a future release, but hopefully, we can get the content rendering okay in an old browser like this one.

#4 @davidakennedy
5 years ago

  • Milestone changed from Future Release to 4.7
  • Priority changed from normal to low

This ticket was mentioned in Slack in #core by jeffpaul. View the logs.


5 years ago

#6 @jbpaul17
5 years ago

  • Milestone changed from 4.7 to Future Release

Per @karmatosed in today's bug scrub in #core, this was punted during an earlier conversation so updating the milestone accordingly.

#7 @desrosj
3 years ago

  • Keywords needs-testing has-screenshots close added; dev-feedback removed

I just tested this a bit and was unable to reproduce the issue. How I tried:

  • Chrome (MacOS) with developer tools and Galaxy Note II screen dimensions.
  • Firefox (MacOS) with developer tools and Galaxy Note II screen dimensions.
  • Browserstack with Chrome on Galaxy Note 3
  • Browserstack with default browser on Galaxy Note 3

The Galaxy Note 2 was no longer available when I logged into Browserstack.

I feel like I saw saw a similar report come through that fixed this issue under other conditions. It's possible that this was fixed.

I am going to mark as close pending someone with the actual device verifying it has been fixed.

#8 @desrosj
2 years ago

  • Keywords close removed
  • Milestone Future Release deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Since no one has been able to reproduce this, I am going to close out.

Note: See TracTickets for help on using tickets.