WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 3 years ago

Last modified 3 years ago

#38416 closed defect (bug) (worksforme)

Delete an uploaded theme, activend and deactived than deleted generate error

Reported by: peopleinside Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6.1
Component: Themes Keywords:
Focuses: Cc:

Description

Hi,
if a theme is uploaded on zip format than installed, activated, deactivated (another theme is set as default) then we want delete the previous uploaded theme an error is showed when delete "Theme not found" and need to be removed by FTP

Change History (2)

#1 @desrosj
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi @peopleinside,

I am currently unable to reproduce this issue with the steps you have detailed above. I am going to close this as a worksforme, but if you are still experiencing this issue, feel free to reopen with more details.

#2 @desrosj
3 years ago

  • Component changed from General to Themes
Note: See TracTickets for help on using tickets.