WordPress.org

Make WordPress Core

Opened 19 months ago

Closed 9 months ago

Last modified 9 months ago

#38470 closed enhancement (duplicate)

A way to edit depth of WP_Theme::get_files() ?

Reported by: dmbostan Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Themes Keywords:
Focuses: template Cc:

Description

Hi!

Task: To show all text-based files inside Wordpress Theme Editor & edit them.

Challenge: Is it possible to change the defaults of WP_Theme::get_files()? I mean type and depth?

Some of you may recommend to install a code editor, but this is not an option.

Change History (4)

#1 @dmbostan
9 months ago

Duplicate. Will be fixed in WordPress 4.9

#2 @dmbostan
9 months ago

  • Resolution set to maybelater
  • Status changed from new to closed

#3 @SergeyBiryukov
9 months ago

  • Resolution changed from maybelater to duplicate

Duplicate of #6531.

#4 @netweb
9 months ago

  • Milestone Awaiting Review deleted

Duplicate of #6531.

Note: See TracTickets for help on using tickets.