WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 8 years ago

#3851 closed defect (bug) (fixed)

No Categories show when Add/Edit Link on Blogroll

Reported by: miketheman Owned by:
Milestone: 2.3 Priority: high
Severity: normal Version: 2.1.1
Component: Administration Keywords: blogroll categories
Focuses: Cc:

Description

In the Admin page, click Blogroll -> Add Link and the Categories list is empty.
I have existing categories, and links in them, but the do not appear when adding a link, or editing an existing link.

Change History (4)

comment:1 @rob1n9 years ago

  • Milestone changed from 2.3 to 2.1.2

Hmm... I have this too. Just "Uncategorized" but I know I have another (the default that you can't delete) link category.

comment:2 @jhodgdon9 years ago

I cannot reproduce this bug, using the current development version. What version were you using? Do you have any plugins that would modify link categories?

comment:3 @foolswisdom8 years ago

  • Milestone changed from 2.1.3 to 2.3

comment:4 @ryan8 years ago

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.