WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#38516 closed defect (bug) (duplicate)

Buggy behaviour when using browser autofill to search for plugins to install

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords: needs-patch
Focuses: javascript, administration Cc:

Description

From Plugins -> Add New, enter a value in the search form that causes your browser to display an autocomplete / autofill value (based on a previous value you've entered at some point).

Try to use either the mouse or the down arrow key to select an entry and note that the behaviour is jumpy and generally buggy as the page displays its automatic search results.

Tested in Chrome 56 on OS X.

Reported to me by @erania-pinnera

Attachments (1)

Untitled.gif (50.6 KB) - added by johnbillion 4 years ago.
Demonstration of the bug in Chrome

Download all attachments as: .zip

Change History (4)

@johnbillion
4 years ago

Demonstration of the bug in Chrome

#1 @johnbillion
4 years ago

  • Keywords needs-patch added

#2 @swissspidy
4 years ago

Duplicate of #38211?

#3 @johnbillion
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38211.

Note: See TracTickets for help on using tickets.