WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#38565 closed defect (bug) (duplicate)

Twenty Seventeen: Header overlay causes horizontal scroll in Firefox

Reported by: Clorith Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Bundled Theme Keywords: needs-patch
Focuses: Cc:

Description (last modified by Clorith)

As reported by @ahortin in Alpha/Beta

In Firefox the overlay and the title get a full width of the viewport each, this means you get a slightly darkened background image, and can then scroll to the right, off screen, to view the title of your site.

The supplied screenshot is scrolled halfway to the right to show both sides of the screen for representation.

Attachments (1)

twenty-seventeen-firefox-header-overflow.PNG (1.2 MB) - added by Clorith 4 years ago.

Download all attachments as: .zip

Change History (5)

#1 @Clorith
4 years ago

  • Description modified (diff)
  • Summary changed from Twenty Seventeen: Header overlay causes horizontal scroll in FireFox to Twenty Seventeen: Header overlay causes horizontal scroll in Firefox

#2 @transl8or
4 years ago

I am not sure if this is a bug.
I can reproduce that on Firefox 49 and IE 11, but not on Opera and Iron.
It works excellent, a litte bit like multiple monitors or the spaces concept on Mac OS?
And after translating the theme in the last hours, I think this are the "subtle animations" for the immersive pictures, like it's written in the theme description.

If this is not the case, please provide some information about what and were these subtle animations are :). Thanks a lot. Fab theme!

Last edited 4 years ago by transl8or (previous) (diff)

This ticket was mentioned in Slack in #core-themes by celloexpressions. View the logs.


4 years ago

#4 @helen
4 years ago

  • Milestone 4.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38543.

Note: See TracTickets for help on using tickets.