WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#38584 closed defect (bug) (invalid)

Ask a Question

Reported by: Flemgooz Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

Hello,
I cannot find anywhere on your website about how to ask a question. I am logged in and have a question about my Updraft backup, which is not in your support forums but the main question is now is how to ask a question and as there are no links, so maybe it could be a bug in your Wordprss website.

Change History (6)

#1 follow-up: @pento
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 4.6.1 deleted

Hi @Flemgooz!

You'll need to ask your question on the Updraft forum, this issue tracker is specifically for WordPress Core, we're unable to provide support for plugins here.

#2 @Flemgooz
5 years ago

  • Version set to 4.6.1

#3 @Flemgooz
5 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

#4 @johnbillion
5 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

#5 in reply to: ↑ 1 @Flemgooz
5 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Thankyou, just some constructive but important feedback, and please be patient, because I beg to differ as the problem is more close to a 'bug" than a support question.
I finally found the link and the corerct term is called a "Topic". not a "question". Which means that any questions about how to ask a question would still be referred to your Bugfix department because the answer to the question is that you are asking the wrong question. Which means in all respect you have given the wrong answer to the wrong Question.
If you simply said that the term for a question is "Topic" not "Question" then that would free up your time to not have to answer ridiculous question the Wordpress site seems to be making for itself.
A support Forum is useless if there is no same question, and no link on how to create a question.
I have been 2 hours on this and have never seen a forum where you have to create a question about how to create a question. Hope this helps to improving your services.

Replying to pento:

Hi @Flemgooz!

You'll need to ask your question on the Updraft forum, this issue tracker is specifically for WordPress Core, we're unable to provide support for plugins here.

#6 @pento
5 years ago

  • Component changed from Plugins to WordPress.org site
  • Resolution set to invalid
  • Status changed from reopened to closed
  • Version 4.6.1 deleted

Thank you for the extra feedback, @Flemgooz! I'll pass it on to folks working on the WordPress.org website.

I'm closing this ticket as invalid, because it's not specifically about the WordPress software, and we use the resolution for tracking statistics about bugs in the WordPress software. If you'd like to continue the conversation further, you're 100% welcome to open a ticket on Meta Trac, which is our bug tracker for the WordPress.org website.

I've also opened #meta2193, because you couldn't have known that Meta Trac was the correct place to bring this up, we can absolutely improve the information we provide about that.

Note: See TracTickets for help on using tickets.