WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#38621 closed enhancement (duplicate)

Twenty Seventeen: No Heading In Full Width/Desktop View

Reported by: cbgraphics Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

This may not be a bug, but I think it is a poor decision to not display the Header and site tagline in the full width mode.

I thought that it was broken when I first loaded in a site logo because it didn't show in the desktop view. I think that the majority of users will make this assumption as well. Plus, I need to know who the site belongs to when I access it. It is not clear if the header text is not there in the desktop view. I know that there is probably a lean towards mobile first approach, but people still use desktops and tablets to view websites.

AND if this is a business focused website theme like the blog post indicates, there should be a high priority given to desktops, as most people search for businesses on non-mobile devices.

Change History (3)

#1 @knutsp
5 years ago

  • Component changed from General to Bundled Theme
  • Summary changed from No Heading In Full Width/Desktop View to Twenty Seventeen: No Heading In Full Width/Desktop View
  • Version set to trunk

#2 follow-up: @helen
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I imagine this is a duplicate of #38543 - can you check to see if the title/description are actually off screen to the side, and re-open this ticket if I'm wrong and they're not? Thanks!

#3 in reply to: ↑ 2 @cbgraphics
5 years ago

Replying to helen:

I imagine this is a duplicate of #38543 - can you check to see if the title/description are actually off screen to the side, and re-open this ticket if I'm wrong and they're not? Thanks!

You are correct! Next time I'll actually investigate before getting fussy. Thanks for being awesome!!

Note: See TracTickets for help on using tickets.