WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 8 months ago

#38644 closed defect (bug) (worksforme)

Image sizes not displayed when inserting into a post

Reported by: Matoosh Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description (last modified by desrosj)

Hi WordPress

the 4.6.1 won't give me the option which size of the image to insert into the page. Please see the attached prtscr.

Thank you for letting me know!

https://www.dropbox.com/s/fdraomyhndwapel/Screenshot%202016-11-03%2012.48.52.png

Attachments (1)

Screenshot 2016-11-03 12.48.52.png (102.3 KB) - added by Matoosh 3 years ago.
Printscreen of the bug

Download all attachments as: .zip

Change History (2)

@Matoosh
3 years ago

Printscreen of the bug

#1 @desrosj
8 months ago

  • Component changed from General to Media
  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 4.6.1 deleted

Hi @Matoosh,

Welcome to Trac! My apologies that it took so long to receive a response.

It looks like you have a plugin active on your site. I have been unable to reproduce the issue using a default install of WordPress with no active plugins, so I am going to close this out. If you are still experiencing issues, I recommend opening an issue in the WordPress.org support forums. That is a more appropriate location for this type of request.

Note: See TracTickets for help on using tickets.