WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#38663 closed defect (bug) (invalid)

Customize: theme favorites and feature filter sections don't close when they aren't expanded()

Reported by: celloexpressions Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Customize Keywords: has-patch
Focuses: javascript Cc:

Description

Several people have noticed this bug and I first saw it yesterday, but I don't see a ticket for it yet. This was caused by changing these two sections to not show their contents (themes, not the sub-UI for selecting features) when empty (by not changing the expanded state). Forthcoming patch fixes it.

We should get this in before beta 2 if possible.

Attachments (1)

38663.diff (1.7 KB) - added by celloexpressions 2 years ago.

Download all attachments as: .zip

Change History (2)

#1 @helen
2 years ago

  • Milestone 4.7 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Have to close this as invalid since the feature isn't in core. Referenced back on #37661.

Note: See TracTickets for help on using tickets.