WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 17 months ago

#38754 closed defect (bug) (invalid)

Screen Options in post listing, image checkbox option is trigger in comments checkbox option

Reported by: pesseba Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: ui Cc:

Description

In post list, when I check the image option in "Screen Options" nothing happen, just if comment is checheck. The imagem and comment is working with the same checkbox!

Change History (2)

#1 @swissspidy
4 years ago

  • Component changed from Menus to Administration
  • Keywords reporter-feedback added

Hey there,

Thanks for your report and welcome to Trac!

By default, there's no image option in "Screen Options" on the post list screen. Are you sure this is not caused by a plugin? Have you tried deactivating all plugins to see if this error still occurs?

A screenshot would be very helpful.

#2 @desrosj
17 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 4.6.1 deleted

Hi @pesseba,

Since we have not heard back from you, I am going to close this ticket out. If you are still experiencing this issue, please reopen with more details and screenshots.

It seems highly likely that this is caused by a plugin, though.

Note: See TracTickets for help on using tickets.