WordPress.org

Make WordPress Core

Opened 3 years ago

Last modified 10 months ago

#38894 accepted defect (bug)

Navigation label should be showing the same as original

Reported by: tifure Owned by: audrasjb
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 4.6.1
Component: Menus Keywords: has-screenshots needs-patch 2nd-opinion close
Focuses: Cc:
PR Number:

Description

Problem to get the navigation label to update after making a change in the original page. Navigation label should be showing the same as original: Veksfag. 4-7 mai. Look at the attachment.

Attachments (1)

Skjermbilde 2016-11-21 20.06.10.jpg (58.5 KB) - added by tifure 3 years ago.
Navigation label should be showing the same as original: Veksfag. 4-7 mai.

Download all attachments as: .zip

Change History (8)

@tifure
3 years ago

Navigation label should be showing the same as original: Veksfag. 4-7 mai.

#1 follow-up: @westonruter
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38893.

#2 in reply to: ↑ 1 @tifure
3 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Replying to westonruter:

Duplicate of #38893.

No its not a duplicate. I did wrong with the attachment in the first so I closed it. Please look.

#3 @westonruter
3 years ago

  • Component changed from General to Menus

#4 @SergeyBiryukov
3 years ago

  • Milestone set to Awaiting Review

#5 follow-up: @audrasjb
10 months ago

  • Keywords has-screenshots added
  • Owner set to audrasjb
  • Status changed from reopened to accepted

Nice catch.

In my opinion, when an editor choose to use a custom Navigation label for any menu item, and update the item (page, post, category…) title, The label of the element should remain the same as before.

#6 @audrasjb
10 months ago

  • Keywords needs-patch added

#7 in reply to: ↑ 5 @audrasjb
10 months ago

  • Keywords 2nd-opinion close added

Replying to audrasjb:

Nice catch.

In my opinion, when an editor choose to use a custom Navigation label for any menu item, and update the item (page, post, category…) title, The label of the element should remain the same as before.

I misunderstood @tifure request, sorry. It is about updating the custom navigation label when the titleof the Post is edited.

In my opinion, the current behavior is the good one: we shouldn't change the Navigation Label when the title of the post/page/category is edited in the Post.

Candidate for closure as wontfix . Adding 2nd-opinion and close keyword.

Note: See TracTickets for help on using tickets.