WordPress.org

Make WordPress Core

Changes between Version 1 and Version 2 of Ticket #38904, comment 1


Ignore:
Timestamp:
12/10/2016 03:33:36 AM (4 years ago)
Author:
welcher
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #38904, comment 1

    v1 v2  
    55I think we may need a more descriptive name for the action. `add_menu_settings` is too generic. Perhaps something like, `admin_nav_menu_item_below_settings`?.
    66
    7 Patch updated to address the above, some documentation standards and to generate from the root of the repo instead of `src`
     7Patch updated to address the above, some documentation standards and to generate from the root of the repo instead of `/src`