WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#38978 closed defect (bug) (duplicate)

Update TinyMCE

Reported by: bduclos Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: TinyMCE Keywords:
Focuses: Cc:
PR Number:

Description

A new version of TinyMCE (4.5.0) is available which fixes a number of issues.
Changelog: https://github.com/tinymce/tinymce/blob/master/changelog.txt

Change History (7)

#1 @iseulde
3 years ago

  • Milestone changed from Awaiting Review to 4.8

#2 @swissspidy
3 years ago

#39162 was marked as a duplicate.

#4 @azaozz
3 years ago

  • Summary changed from Update TinyMCE to 4.5.0 to Update TinyMCE

By the time 4.8 reaches beta, there will probably be newer version of TinyMCE.

#5 @iseulde
3 years ago

By the time 4.8 reaches beta, there will probably be newer version of TinyMCE.

I don't think we should wait to upgrade for that reason though. It makes it easier to develop with the current version, and we can help test.

#6 @iseulde
3 years ago

Note when upgrading: we should remove any refreshContentEditable calls.

https://github.com/tinymce/tinymce/blob/4.5.2/js/tinymce/classes/util/Quirks.js#L1657

Last edited 3 years ago by iseulde (previous) (diff)

#7 @swissspidy
3 years ago

  • Milestone 4.8 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #40690.

Note: See TracTickets for help on using tickets.