WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#3904 closed defect (bug) (wontfix)

WP 1.5.x bookmarklet causing edit-form.php fatal error when invoked from Bookmarklet.php

Reported by: padams Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1.1
Component: Administration Keywords:
Focuses: Cc:

Description (last modified by foolswisdom)

Seems that wp-admin/bookmarklet.php is

Fatal error: Call to undefined function: the_quicktags() in /path/wordpress/wp-admin/edit-form.php on line 35

running 2.1.1. from SVN.

Caused by me not updating my bookmarklet link when i upgraded from 1.5.x to 2.1.1.

Change History (4)

comment:1 @padams8 years ago

  • Priority changed from high to normal

I just realized that the this was caused by me not updating my bookmarklet link when i upgraded from 1.5.x to 2.1.1. I had no idea that the bookmarklet url had changed :(

I'm not sure if this was intentional or not so I'll let someone close this if it was.

Either way I'm downgrading to normal priority.

comment:2 @jhodgdon8 years ago

Can you be more specific?

What URL were you using before, and what URL do you have to use now? What do you have to do to reproduce the problem?

And do you think the title of this report is still appropriate (maybe it should be that the URL for bookmarklet changed, if that is the problem)?

comment:3 @foolswisdom8 years ago

  • Description modified (diff)
  • Summary changed from edit-form.php fatal error when invoked from Bookmarklet.php to WP 1.5.x bookmarklet causing edit-form.php fatal error when invoked from Bookmarklet.php

comment:4 @foolswisdom8 years ago

  • Description modified (diff)
  • Milestone 2.1.3 deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Although ugly, I don't expect anyone to fix this unless we received numerous reports.

Note: See TracTickets for help on using tickets.