Make WordPress Core

Opened 7 years ago

Closed 4 years ago

#39069 closed enhancement (duplicate)

added unit test for maybe_unserialize()

Reported by: pbearne's profile pbearne Owned by: whyisjake's profile whyisjake
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: General Keywords: has-patch has-unit-tests
Focuses: Cc:

Description

just unit tests

Attachments (3)

maybe-unserialize.php.patch (1.6 KB) - added by pbearne 7 years ago.
maybe-unserialize.php.2.patch (1.6 KB) - added by pbearne 7 years ago.
fixed @covers parm
maybe-unserialize.php.3.patch (1.6 KB) - added by pbearne 7 years ago.
renamed function

Download all attachments as: .zip

Change History (10)

@pbearne
7 years ago

fixed @covers parm

#1 @peterwilsoncc
7 years ago

  • Keywords has-patch added

@pbearne
7 years ago

renamed function

#2 @pbearne
7 years ago

  • Keywords has-unit-tests added

#3 @desrosj
5 years ago

  • Milestone changed from Awaiting Review to Future Release
  • Owner set to desrosj
  • Status changed from new to reviewing

#4 @desrosj
4 years ago

  • Owner desrosj deleted

This ticket was mentioned in Slack in #core by noisysocks. View the logs.


4 years ago

#6 @whyisjake
4 years ago

  • Owner set to whyisjake

#7 @whyisjake
4 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from reviewing to closed

Duplicate of #39080.

Note: See TracTickets for help on using tickets.