WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#3912 closed defect (bug) (worksforme)

trouble with the slugs?

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: low
Severity: normal Version:
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

http://forum.semiologic.com/discussion/1098/issue-with-posting-comments-on-pages-after-426-pro-upgrade/#Item_0

I had a visitor report to me that some of my site's articles were missing. After a little research, it appears that when a new comment is posted to a page (not a blog post but a page), it switches the page slug back to the default and removes the custom ones I had set up. I was able to get the pages back by going into Manage->Pages for each entry where there was a new comment since the upgrade and putting the page slug back to the custom one.

I just wanted to report this so that it can be looked into for the next release. Thanks!

Shelly

Change History (2)

comment:1 in reply to: ↑ description dancoulter7 years ago

  • Keywords reporter-feedback added

Replying to Denis-de-Bernardy

I was unable to duplicate this on Linux with Apache/2.0.54, PHP/5.2.1. What environment were you using?

comment:2 foolswisdom7 years ago

  • Milestone 2.3 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing as WORKSFORME for now. I also could not repro.

Denis-de-Bernardy, although you intention is appreciated. Please be sure it present what version of Wordpress, if you are able to reproduce the issue, particularly with all plugins disabled, and the steps to reproduce. Copy-and-paste nor prose make good bug reports.

Note: See TracTickets for help on using tickets.