WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#39203 closed defect (bug) (duplicate)

Replace current_user_can( 'manage_network_users' ) in wp-admin/users.php

Reported by: ashokkumar24 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Role/Capability Keywords:
Focuses: multisite Cc:

Description

This is part of the #37616 task. There are 2 is_super_admin() checks in wp-includes/option.php that should be replaced with current_user_can( 'manage_network' ).

Change History (2)

#1 @ashokkumar24
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #37616.

#2 @flixos90
3 years ago

  • Milestone Awaiting Review deleted

Duplicate of #39199.

Note: See TracTickets for help on using tickets.