WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#39217 closed defect (bug) (duplicate)

Fatal error: Call to a member function do_all_hook() on array

Reported by: rymr31 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: General Keywords:
Focuses: Cc:

Description

Got this fatal error when updating to Wordpress 4.7:

Fatal error: Call to a member function do_all_hook() on array in /home/gslplain/public_html/wp-includes/plugin.php on line 837

Any clue on why or how to fix it?

Change History (1)

#1 @dd32
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @rymr31 and welcome to Trac.

This fatal error is most likely being caused by the presence of a object-cache.php file in wp-content which is no longer being used.
We're tracking this issue in #39132

Note: See TracTickets for help on using tickets.