WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#3923 closed enhancement (fixed)

Change default theme to sort pages by menu_order

Reported by: pishmishy Owned by:
Milestone: 2.3 Priority: low
Severity: minor Version: 2.2
Component: General Keywords: has-patch
Focuses: Cc:

Description

I think there's an expectation by users that the page order field should work out of the box through the default theme. Currently it does not. I'm attaching a patch to adjust the default theme.

I realize this has been half covered before in #681 but I do concur with this ticket in so much that the core of WordPress is not where this should be corrected.

Attachments (1)

sidebar.php.diff (369 bytes) - added by pishmishy 7 years ago.
patch to sidebar.php in default theme

Download all attachments as: .zip

Change History (6)

pishmishy7 years ago

patch to sidebar.php in default theme

comment:1 johnbillion7 years ago

#2757 has been marked as a duplicate of this ticket (event though it's older).

comment:2 pishmishy7 years ago

  • Keywords has-patch added; page order menu_order sort_column removed

comment:3 foolswisdom7 years ago

  • Milestone changed from 2.2 to 2.3

comment:4 FireMotion7 years ago

I think this issue is obsolete now due to Ticket #3924.

comment:5 pishmishy7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Agreed.

Note: See TracTickets for help on using tickets.