WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#39236 closed defect (bug) (duplicate)

Scaled down PNG image 3x larger in kb

Reported by: skmartin Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: administration Cc:

Description

Today I stumbled upon a bug: The scaling creates smaller image (dimensions), but up to 3x larger in size (kb). See attached proof.

Attachments (1)

scaled-down-image-larger.png (134.7 KB) - added by skmartin 3 years ago.
Screenshot from my FTP server of last 4 uploaded images

Download all attachments as: .zip

Change History (2)

@skmartin
3 years ago

Screenshot from my FTP server of last 4 uploaded images

#1 @joemcgill
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @skmartin. Thanks for the report and welcome to Trac. I believe the issue you're describing is related to discussion happening in tickets #30402 and #36477.

I'm going to mark this as a duplicate of #36477 for now, but feel free to reopen if you think this is incorrect.

Cheers,
Joe

Note: See TracTickets for help on using tickets.