WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#39268 closed defect (bug) (invalid)

Some images not loading

Reported by: gbet44 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Media Keywords:
Focuses: Cc:

Description

Hello,

So, suddenly some images appear as a broken thumbnail instead of the actual picture on my media library and the images with broken thumbnail do not display on the website.

I'm having a breakdown because I can't see how figure this out! It seems simple but its not! Please help!

TIA

https://sotobnb.com

Attachments (1)

2016-12-13 18_30_51-Media Library ‹ Sotobnb — WordPress.png (141.5 KB) - added by gbet44 4 years ago.
Images with broken thumbnail

Download all attachments as: .zip

Change History (4)

#1 @tobifjellner
4 years ago

Bug tickets are mainly to report about issues that are more or less clearly isolated to a certain part of the system. It's time to write a bug report when you're able to show that under certain circumstances (that you can demonstrate several times) the system will behave in a way one would not expect.

The problem you have here may have been caused by several things: problems with the hosting, issues with some plugin, the theme or something else (possibly even due to some bug in WP 4.7!)

I'd suggest you first try to find some support in the forums over at https://wordpress.org/support/

Last edited 4 years ago by tobifjellner (previous) (diff)

This ticket was mentioned in Slack in #core-media by joemcgill. View the logs.


4 years ago

#3 @joemcgill
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @gbet44,

I'm going to mark this issue as closed, since it doesn't seem to be an issue with WordPress itself. However, feel free to reopen if you have more information that would help others reproduce this issue.

Note: See TracTickets for help on using tickets.