WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#39306 closed defect (bug) (duplicate)

Unwanted Edit & Remove Button on Gallery when editing a post/page

Reported by: dineshc Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: has-screenshots
Focuses: Cc:

Description

When user added a gallery to post then, when he/she want to editing that post in that time when gallery not clicked/selected but still shows Edit & Remove tab on that, and when user click on those then those are not working.

Please check following video for better understanding.

Video: http://bsf.io/virms

Attachments (1)

gallery_tabs_issue.mp4 (186.8 KB) - added by dineshc 3 years ago.

Download all attachments as: .zip

Change History (5)

#1 follow-up: @swissspidy
3 years ago

  • Component changed from General to Editor
  • Keywords has-screenshots added

Sounds like a duplicate of #37753.

#2 in reply to: ↑ 1 @dineshc
3 years ago

Yes, it is same issue.

#3 @dineshc
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #37753.

#4 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Version 4.7 deleted
Note: See TracTickets for help on using tickets.